Incident announced by Nordea Sweden
Incident Report for Neonomics
Resolved
Please be informed that technical problems in the Open Banking Account Information Service (AIS) in Sweden are solved.
Posted Nov 11, 2024 - 09:19 UTC
Identified
Message from Nordea Sweden:

Please be informed that the Open Banking Account Information Service (AIS) in Sweden are facing technical problems.
Posted Nov 11, 2024 - 07:55 UTC
This incident affected: Live (API).