Incident announced by DNB

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 15:00 UTC

Update

DNB has resoived this issue.
Posted Aug 25, 2025 - 15:00 UTC

Identified

Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident

DNB's Account Information Service API is currently affected by the following incident

Reported at: August 25, 2025 - 15:19 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.
Posted Aug 25, 2025 - 13:29 UTC
This incident affected: Live (API, Checkout).