Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2024 - 03:45 UTC
Scheduled
Message from DNB:
DNB's Payment Initiation Service API will be affected by maintenance.
Downtime 07.09.2024 03:45 - 07.09.2024 10:30 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime in this period Downtime 08.09.2024 03:45 - 08.09.2024 10:30 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have downtime in this period Instability 08.09.2024 02:30 - 08.09.2024 03:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Expected maintenance window:
Planned start: September 07, 2024 - 03:45 GMT +02:00 Planned end: September 08, 2024 - 10:30 GMT +02:00
ID: 2b378f3c-e2ca-45fc-b82d-796f35436ca2
----
DNB's Account Information Service API will be affected by maintenance.
Instability 08.09.2024 02:30 - 08.09.2024 03:00 DNB will do maintenance on systems affecting all DNB channels including this PSD2 API. We expect the service to have some instability during this time frame. Expected maintenance window:
Planned start: September 08, 2024 - 02:30 GMT +02:00 Planned end: September 08, 2024 - 03:00 GMT +02:00
ID: c65f23c0-17ac-467c-b2b9-d539ab390500
Posted Sep 05, 2024 - 14:07 UTC
This scheduled maintenance affected: Live (API, Checkout).