Incident announced by Nordea

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted May 02, 2025 - 08:22 UTC

Monitoring

The bank informs: Please be informed that technical problems in the Open Banking Account Information Service (AIS) and Payment Information Service (PIS) in all countries are solved.

Neonomics continues monitoring the situation
Posted Apr 29, 2025 - 07:07 UTC

Identified

Message from Nordea:

Please be informed that the Open Banking Account Information Service (AIS) and Payment Information Service (PIS)
in all countires are facing technical problems.
Posted Apr 28, 2025 - 07:02 UTC
This incident affected: Live (API, Checkout).