Investigating issues with Danske FI - Bank disabled temporarily

Incident Report for Neonomics

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 22:31 UTC

Monitoring

The problem has been resolved, and the bank has been re-enabled. We will continue monitoring.
Posted Feb 26, 2026 - 09:09 UTC

Investigating

Our Engineering team is investigating an issue with Danske FI.

The bank will temporarily be disabled from the platform while the investigation is in place.

We will post an update once we have additional information.
Posted Feb 25, 2026 - 10:30 UTC
This incident affected: Live (API, Checkout).