Neonomics is facing issue with its APIs

Incident Report for Neonomics

Resolved

Issue is identified and resolved.
Posted Jul 10, 2025 - 09:46 UTC

Investigating

Our Engineering team is investigating an issue with connecting to Neonomics APIs.

Customers might be impacted connecting to Neonomics endpoints

We are working to deploy a fix, but are investigating other mitigation avenues to quickly resolve customer impact.

We will post an update once we have additional information.
Posted Jul 10, 2025 - 08:48 UTC
This incident affected: Live (API, Checkout).