Payments done through Bulder Bank and Sparebanken Norge (Vest) using Checkout are going through but a negative status is communicated

Incident Report for Neonomics

Monitoring

We had deployed a hotfix and we are monitoring. We see the error not happening anymore.

We will resolve if this continues.
Posted Jun 20, 2025 - 08:34 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2025 - 13:48 UTC

Investigating

Our Engineering team is investigating an issue with payments with Bulder Bank.

Checkouts done with Bulder Bank and Sparebanken Norge (Vest) in Norway are affected.

We are working to deploy a fix, but are investigating other mitigation avenues to quickly resolve customer impact.

We will post an update once we have additional information.
Posted Jun 10, 2025 - 09:01 UTC
This incident affects: Live (Checkout).