Incident announced by DNB
Incident Report for Neonomics
Resolved
The incident identified by the bank has been resolved.
Posted May 29, 2024 - 14:19 UTC
Monitoring
The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 999c84a4-2e6a-4329-a4e6-2a8f33bffd5e

We are currently experiencing technical issues for corporate payments. Our team is actively working to resolve these and hope to have them fixed soon.

Resolved at: May 29, 2024 - 12:15 GMT +02:00
Posted May 29, 2024 - 11:00 UTC
Identified
Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 999c84a4-2e6a-4329-a4e6-2a8f33bffd5e

Reported at: May 29, 2024 - 09:14 GMT +02:00

We are currently experiencing technical issues for corporate payments. Our team is actively working to resolve these and hope to have them fixed soon.
Posted May 29, 2024 - 07:22 UTC
This incident affected: Live (API, Checkout).