Incident announced by DNB
Incident Report for Neonomics
Resolved
Message from DNB:

The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 97a252fb-d520-4c97-9ea4-156a1fbfe1ce

Resolved at: January 04, 2025 - 13:46 GMT +01:00
Posted Jan 04, 2025 - 14:06 UTC
Identified
Message from DNB:

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 97a252fb-d520-4c97-9ea4-156a1fbfe1ce

Reported at: January 03, 2025 - 16:32 GMT +01:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

You can check the API's current status on the status page.
Posted Jan 03, 2025 - 16:56 UTC
This incident affected: Live (API, Checkout).