Incident announced by DNB (PIS)
Incident Report for Neonomics
Resolved
Hello there,

The following incident affecting DNB's Payment Initiation Service API has been resolved:

ID: 125ee47c-be1f-4891-9939-c2564d2e55ce

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Resolved at: September 26, 2024 - 10:01 GMT +02:00

Best regards,
The team at DNB Open Banking
Posted Sep 26, 2024 - 09:11 UTC
Identified
Message from DNB

Hello there,

DNB's Payment Initiation Service API is currently affected by the following incident:

ID: 125ee47c-be1f-4891-9939-c2564d2e55ce

Reported at: September 26, 2024 - 09:55 GMT +02:00

We are currently experiencing technical issues. Our team is actively working to resolve these and hope to have them fixed soon.

Best regards,
The team at DNB Open Banking
Posted Sep 26, 2024 - 08:11 UTC
This incident affected: Live (API, Checkout) and Sandbox (API, Checkout).