Latency issues being investigated at internal end are affecting our Checkout customers
Incident Report for Neonomics
Resolved
The checkout payment flow and the webhook updates are fully operational. This incident is resolved.
Posted May 29, 2024 - 14:20 UTC
Monitoring
We have identified the issue and made required fix. This is currently under monitoring.
Posted May 22, 2024 - 16:13 UTC
Update
We've identified long response times affecting some of our Checkout customers, which are returned to you as First Byte Timeouts with a 503 status code.

We are implementing mitigating configurations to reduce this error, while we plan for a better solution.
Posted May 22, 2024 - 13:30 UTC
Identified
Our Engineering team is investigating an issue with Latencies

We are investigating this at the moment and we will post an update once we have additional information.
Posted May 22, 2024 - 13:17 UTC
This incident affected: Live (Checkout).